11
jun
09

Wordpress 2.8 versão final lançado. Será que meus plugins vão funcionar?

Como previsto anteriormente foi lançada nesta quinta-feira, 11 de junho, o WordPress 2.8, codinome Baker. Veja mais detalhes do release aqui (inglês).

Se você está se perguntando se o seu plugin é ou não compativel com o WordPress 2.8 estável, aqui está uma lista de plugins compativeis com o WordPress 2.8:

http://plugincheck.bravenewcode.com/

Eu notei 1 incoerência, pois o 1blogcacher, por exemplo, funciona perfeitamente no WP 7.1 e deve funcionar tambem no 2.8. Mas como a lista é atualizada de acordo com a lista do site de plugins do WordPress e não na prática (como é o caso do 1blogcacher), é mais confiável. Mas não totalmente.

A versão pt-br do WordPress 2.8 “Baker” já está disponivel no site oficial do WordPress Brasil.

Anúncios

0 Responses to “Wordpress 2.8 versão final lançado. Será que meus plugins vão funcionar?”



  1. Deixe um comentário

junho 2009
S T Q Q S S D
« maio   jul »
1234567
891011121314
15161718192021
22232425262728
2930  

Blog Stats

  • 40.858 hits

%d blogueiros gostam disto: